DD-WRT Vulnerability

DD-WRT este unul din cele mai populare firmware-uri open-source folosite de routere. Ei bine, se pare că build-urile recente au fost afectate de o vulnerabilitate destul de gravă.

Practic este suficient un HTTP request care să treacă prin router pentru a permite… remote command execution pe echipament. Ca root (!).

Detalii despre vulnerabilitate aici și aici .

1 Comment »

  1. Routere Said,

    October 25, 2009 @ 11:11

    Depinde si de router si de cat de “destept” are firewallul. Bine inteles mai conteaza nitel si persoana care l-a instalat si configurat 🙂 Aceasta problema o sa afecteze mult routerele “mai ieftine” care nu au foarte multe protocoale de securitate.

RSS feed for comments on this post · TrackBack URI

Leave a Comment